KRISTAL User Community
Not logged in [Login - Register]
Go To Bottom

Printable Version  
Author: Subject: Waver problem when importing .wav file
kep1
Junior Member
**




Posts: 2
Registered: 29-12-2009
Member Is Offline


[*] posted on 29-12-2009 at 20:15
Waver problem when importing .wav file


So I just tried importing a .wav file into the kristal waver and upon playback in kristal the track's tempo is slowed down and its key is much too low. I tried playing the same .wav in winamp and it plays just fine. It's a 48khz/24bit file, and I've imported the same type of file in the past with no problems. Any suggestions? Thanks for your time.
View user's profile View All Posts By User
Markwhite07
Moderator
******


Avatar


Posts: 791
Registered: 3-2-2009
Location: Lincoln, NE
Member Is Offline


[*] posted on 29-12-2009 at 20:50


Welcome Kep1,

This was posted on another thread...
Quote:
Hi RhysBrevv & welcome.

The 'speed up' that you are noticing probably results from a sample rate setting. If you import a file at 44.1kHz & the project is set to 48kHz you will get a speeded up effect. Check Kristal>Engine>Preferences>Audio Devices>sample rate setting. Chenge it & exit/re-open Kristal & you should be at the desired tempo.

Regards,
g

It is found here at ...
http://www.kristalusers.net/viewthread.php?tid=6290
See if that helps you out. If not repost. There is a ton of help here on this forum.

Mark




View user's profile Visit user's homepage View All Posts By User
kep1
Junior Member
**




Posts: 2
Registered: 29-12-2009
Member Is Offline


[*] posted on 29-12-2009 at 20:53


Matching the sample rate to the file fixed it. It was on 44.1. Thanks a bunch!
View user's profile View All Posts By User
Satellite^Guy
Member
***




Posts: 168
Registered: 25-12-2008
Location: Northern Alberta, Canada
Member Is Offline


[*] posted on 29-12-2009 at 20:54


Nevermind; I was too slow. :D

But welcome to the Kristal community!




View user's profile Visit user's homepage View All Posts By User
Markwhite07
Moderator
******


Avatar


Posts: 791
Registered: 3-2-2009
Location: Lincoln, NE
Member Is Offline


[*] posted on 30-12-2009 at 03:28


Quote:
Originally posted by kep1
Matching the sample rate to the file fixed it. It was on 44.1. Thanks a bunch!


Cool,

Post some songs for us to hear. And welcome to the forum!

Mark




View user's profile Visit user's homepage View All Posts By User

  Go To Top

Powered by XMB
XMB Forum Software © 2001-2012 The XMB Group